Jump to content


Photo

LH/LX factory underdash wiring


  • Please log in to reply
12 replies to this topic

#1 sunburst73-xu1

sunburst73-xu1

    LIVING THE DREAM

  • Members
  • PipPipPipPipPipPip
  • 2,770 posts
  • Name:Dane'o
  • Location:XU1 Haven
  • Car:7/73 GTR XU1(SUNBURST)
  • Joined: 19-May 08

Posted 26 December 2014 - 09:14 AM

Can anyone tell me what wires go where for a factory under dash unit for the LH/LX Torana.

 

The wires are 2 reds a black and a green.

 

My guess is

One red to power all the time

 

the other red to accessories

 

Green to compressor (clutch wire)

 

and black to earth.

 

Any help would be appreciated.

 

cheers Dane



#2 sunburst73-xu1

sunburst73-xu1

    LIVING THE DREAM

  • Members
  • PipPipPipPipPipPip
  • 2,770 posts
  • Name:Dane'o
  • Location:XU1 Haven
  • Car:7/73 GTR XU1(SUNBURST)
  • Joined: 19-May 08

Posted 26 December 2014 - 06:58 PM

Anyone??

 

Probably should of said its an  Factory under dash Air Conditioning unit. 



#3 Muzzy

Muzzy

    Forum Fixture

  • Members
  • PipPipPipPipPip
  • 642 posts
  • Name:Brian
  • Location:Dubbo
  • Car:LH Gran pa special
  • Joined: 29-October 13

Posted 26 December 2014 - 08:56 PM

I installed and wired up the factory underdash unit myself
You will need the following
Ignition supply to relay 1 pin 86/85
this then provides signal 87 for switch control, the supply for this will be red from the battery pin 30 fused

the switch then has input from thermoswitch the outputs to compressor relay 2 and several wires to power the barrel fan different speeds
Under the bonnet. Relay 2 receives it signal from the switch as mentioned, it then powers the compressors via lo/hi pressure switch in the receiver dyer, the output wire to the compressor has to then become the trigger to relay 3 as well , this relay is for the thermo fans, you can't run the fans and compressor on the same relay as windmilling when not in use will cause the clutch to ride and burn out on the compressor

So in summary
1 relay inside
2 relays under the bonnet

And you best to make your own loom as the factory one is crap

If you intend to run the factory condenser, then " Hychill" gas will work fin as this is what I'm running, the other thing to consider the factory sanden compressor will need a seal kit to make it compatible with Hychill or 134a.
Good luck and keep me posted if you want further info.

#4 sunburst73-xu1

sunburst73-xu1

    LIVING THE DREAM

  • Members
  • PipPipPipPipPipPip
  • 2,770 posts
  • Name:Dane'o
  • Location:XU1 Haven
  • Car:7/73 GTR XU1(SUNBURST)
  • Joined: 19-May 08

Posted 28 December 2014 - 07:02 AM

Thanks heaps Brian.

 

Exactly what I needed, will keep you posted if I need anymore help.

 

cheers Dane 



#5 sunburst73-xu1

sunburst73-xu1

    LIVING THE DREAM

  • Members
  • PipPipPipPipPipPip
  • 2,770 posts
  • Name:Dane'o
  • Location:XU1 Haven
  • Car:7/73 GTR XU1(SUNBURST)
  • Joined: 19-May 08

Posted 28 December 2014 - 06:05 PM

Just another question, I have had a quick look and can't find much on hear but I would imagine that it has been talked about a thousand times. Just wanting to know the best spot to drill the holes for the evaporator hoses that go through the fire wall.

 

The pic shows where I have worked out the best spot I think the holes should be to where the evaporator sits under the dash but just want some thoughts on this please.

 

again any help would be appreciated.

 

cheers Dane

 

lx ac.jpg

Attached Files


Edited by sunburst73-xu1, 28 December 2014 - 06:07 PM.


#6 Muzzy

Muzzy

    Forum Fixture

  • Members
  • PipPipPipPipPip
  • 642 posts
  • Name:Brian
  • Location:Dubbo
  • Car:LH Gran pa special
  • Joined: 29-October 13

Posted 28 December 2014 - 06:56 PM

Sorry no where near it, if you drill there you will miss by a mile, I will see if I can find a pic
I'm assuming you have the same unit as myself underdash centre vents and barrel motor / evaporator mounts under glove box

You will need 3 holes

#7 Muzzy

Muzzy

    Forum Fixture

  • Members
  • PipPipPipPipPip
  • 642 posts
  • Name:Brian
  • Location:Dubbo
  • Car:LH Gran pa special
  • Joined: 29-October 13

Posted 28 December 2014 - 07:04 PM

So here are some pictures

The primer shots, shows 3 holes , HP, small hole top right, LP return large hole top left and water drain lower hole firewall down towards the starter region, , when I brought my AC unit it come with hoses and these holes have worked well , as well as the 2 egg shape holes at the front for pipe work to go to the condenser

The inside shot shows my unit GM air con badge

The engine bay. Shot shows some detail

The close up shot of the pulleys show the alloy spacer I made to line up the belts correctly, takes the std fan belt

Attached Files


Edited by Muzzy, 28 December 2014 - 07:11 PM.


#8 sunburst73-xu1

sunburst73-xu1

    LIVING THE DREAM

  • Members
  • PipPipPipPipPipPip
  • 2,770 posts
  • Name:Dane'o
  • Location:XU1 Haven
  • Car:7/73 GTR XU1(SUNBURST)
  • Joined: 19-May 08

Posted 28 December 2014 - 07:50 PM

Thanks for the pics......WOW so low on the holes for the evaporator hoses, would this be the same position for a V8 as this conversion is???

 

Also the under dash unit is exactly the same unit but  I have to say that this one was more happy sitting more over to the  driver side, I may have to modify the mounting brackets maybe??

 

cheers Dane



#9 Muzzy

Muzzy

    Forum Fixture

  • Members
  • PipPipPipPipPip
  • 642 posts
  • Name:Brian
  • Location:Dubbo
  • Car:LH Gran pa special
  • Joined: 29-October 13

Posted 28 December 2014 - 08:04 PM

The holes are dictated by the evaporator unit, not the engine, not sure what you mean by over to the drivers side the unit should sit dead middle , my unit has the hose connection over on the left side, down low, near the kick panel, if your is a V8 then the compressor mount will be totally different, the condenser should be the same, , I made my own mounting bracket for the unit inside.
I can't get anymore pictures for you at the mo, as the car is now in the panel shop having a full respray, and won't be back until end of feb, it s a bugger of job, but once done the AC is just great and bloody cold

#10 sunburst73-xu1

sunburst73-xu1

    LIVING THE DREAM

  • Members
  • PipPipPipPipPipPip
  • 2,770 posts
  • Name:Dane'o
  • Location:XU1 Haven
  • Car:7/73 GTR XU1(SUNBURST)
  • Joined: 19-May 08

Posted 28 December 2014 - 08:28 PM

ac unit.jpg

 

This is the unit before it was cleaned up as you can see the mounting brackets on top, don't know if yours are the same but when I try and position it...it seems to want to go more to the right hand side then what yours is in the picture.

 

Just don't want to go slap happy and start drilling holes hear and there to workout they are in the wrong spot.

 

Also going to draw a mud map of the wiring you explained before to make sure I get it right,,,,I hopeless in wiring.

Attached Files



#11 Muzzy

Muzzy

    Forum Fixture

  • Members
  • PipPipPipPipPip
  • 642 posts
  • Name:Brian
  • Location:Dubbo
  • Car:LH Gran pa special
  • Joined: 29-October 13

Posted 28 December 2014 - 08:41 PM

Exactly the same, I brought a silver paint pen from a art shop and redid all the silver trim on the vents,
The front section comes off to and is drilled up under radio, I would take the bracket off and position up, I used a car jack and timber to position and adjust , took a bit of messing round, can you send me some close up shots of the hose connection and close up from behind of the wiring, is you send me a PM I give you my email happy to help, I understand about the drilling holes, I fitted that and crapped my self then I fitting all the chrome trim around the windows, talking about drilling holes and that was serious crapping. ,!,!

#12 sunburst73-xu1

sunburst73-xu1

    LIVING THE DREAM

  • Members
  • PipPipPipPipPipPip
  • 2,770 posts
  • Name:Dane'o
  • Location:XU1 Haven
  • Car:7/73 GTR XU1(SUNBURST)
  • Joined: 19-May 08

Posted 28 December 2014 - 08:45 PM

Cheers Thanks Brian, I appreciate your help and will PM you shortly.

 

Funny you should say you used a jack as my arm was all but falling off today trying to get it in that happy position.

 

cheers Dane


Edited by sunburst73-xu1, 28 December 2014 - 08:47 PM.


#13 a9x4dr

a9x4dr

    Forum Member

  • Members
  • PipPipPip
  • 110 posts
  • Name:Mick
  • Location:Adelaide
  • Joined: 08-November 05

Posted 22 May 2018 - 05:24 PM

Hi, bit late in on this one but can one of you guys post up a close up picture of the unit name/model on the front left side of the unit. I see it in Muzzy’s picture up above but can’t read it. Mine is missing and want to get it made but no idea what goes there. Thanks in advance!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users